Kirjoittaja Aihe: Xsara Picasso 2005 - Takalasinpyyhkimen moottori pimeenä  (Luettu 691 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa lobotomi

  • "C1"
  • *
  • Viestejä: 12
  • Peukkuja: 0
Xsara Picasso 2005 - Takalasinpyyhkimen moottori pimeenä
« : Huhtikuu 28, 2019, 14:44:38 »
Sinne pyyhkimen moottorille menee 3 johtoa. Mittasin kone käynnissä ja tihku-ja off-asennossa yhdestä johdosta jatkuvan 14.3V ja muista en saanut irti mitään. Johdot tuntuivat olevan ehyet kun koitin niitä nykiä mm. sieltä taitoskohdasta.

Pitäiskö näissä kahdessa muussa johdossa olla jotain elämää vai onkohan tässä itse moottorissa jotain vikaa osaisko joku sanoa?

Poissa KariM

  • "C8"
  • ********
  • Viestejä: 5 312
  • Peukkuja: 24
Vs: Xsara Picasso 2005 - Takalasinpyyhkimen moottori pimeenä
« Vastaus #1 : Huhtikuu 28, 2019, 16:20:10 »
Kuvasta ulos menevät piuhat menevät BSI:lle. Keskimmäinen pinni täytyy olla käyttöjännite. 3 on maa, niinkuin näkyy.

2 on pyyhkimen asennon anturointi; Tämän logiikan toiminta ei ole minulle täysin selvillä, eli onko se moottorin sisäisen kytkimen maattama silloin kun pyyhin on lepoasennossa vaiko poissa lepoasennosta.

Johtojen vieressä olevat numerot on painettu johtoihin lyhyin välimatkoin, eli niiden perusteella pitäisi johdot löytyä haitarikumistakin.

Poissa lobotomi

  • "C1"
  • *
  • Viestejä: 12
  • Peukkuja: 0
Vs: Xsara Picasso 2005 - Takalasinpyyhkimen moottori pimeenä
« Vastaus #2 : Huhtikuu 29, 2019, 11:12:01 »
2 on pyyhkimen asennon anturointi; Tämän logiikan toiminta ei ole minulle täysin selvillä, eli onko se moottorin sisäisen kytkimen maattama silloin kun pyyhin on lepoasennossa vaiko poissa lepoasennosta.


Kiitos. Tietäiskö joku pitäiskö tästä johdosta "2" saada mittarilla jotain lukemia irti ? Mulla se pysyy mykkänä nyt niin tihku- kuin off-asennossa.

Poissa KariM

  • "C8"
  • ********
  • Viestejä: 5 312
  • Peukkuja: 24
Vs: Xsara Picasso 2005 - Takalasinpyyhkimen moottori pimeenä
« Vastaus #3 : Huhtikuu 29, 2019, 11:22:36 »
Siinä pitäisi näkyä maata silloin kun pyyhin liikkuu.

Poissa olli__o

  • Administrator
  • "C8"
  • *****
  • Viestejä: 1 698
  • Peukkuja: 17
Vs: Xsara Picasso 2005 - Takalasinpyyhkimen moottori pimeenä
« Vastaus #4 : Huhtikuu 29, 2019, 11:41:35 »
Olisiko koko takaluukun maadoitus poikki, toimiiko takajarruvalo. rekisterikilvenvalot ja takalasin lämmitys (en tosin tiedä onko niillä yhteinen maa). Mittarilla on vaikea nähdä onko jossain huono liitos tai osittainen katkos, jännite voi hävitä kun kuormaa tulee lisää. Riittävän tehon tulemisesta voi varmistua vaikka kytkemällä jonkun vanhan auton ajovalolampun 1-2 välille ja vääntää kytkimestä, jos lamppu syttyy ja palaa ihan ok, on vika moottorissa. Tai sitten voi kokeilla moottoria syöttämällä sähköä suoraan 1-2 välille, jos pyörii, on johdoissa tai ohjauksessa vika. 2-nastasta tulee kytkimelta/releelta maata kun pyyhin käynnistetään ja häviää kun kytkin laitetaan pois, tuo 3-nasta antaa maata moottorille niin kauan että pyyhin palautuu aina ala-asentoon. Joissain (vaikka framari Xsara) on tyypillistä että akseli ruostuu jumiin "putkeen", muistan sellaisenkin joskus purkaneeni ja elvyttäneeni, kumma kyllä siitä ei ollut käämit/hiilet palaneet.

Poissa lobotomi

  • "C1"
  • *
  • Viestejä: 12
  • Peukkuja: 0
Vs: Xsara Picasso 2005 - Takalasinpyyhkimen moottori pimeenä
« Vastaus #5 : Huhtikuu 30, 2019, 10:30:43 »
Kiitän tiedoista. Nyt tietää mitä etsiä.. Muut elektroniikat takaluukussa siis toimii, vain pyyhkimen moottori ei.

Eli kävin uudestaan läpi nämä johdot ja toisesta saan jatkuvan maan, mutta tämä itse "ohjainmaa"-johto pysyy mykkänä. Eli täytyy aloittaa tarkemmat tutkimukset tämän johdon suhteen. Sinne BSI:lle jonnekkin se siis menee. Mittasin tämän kyllä mittarilla kun ei ollut käsillä mitään muutakaan. Voinhan mä vielä lampputestinki tehdä ja testaan kyllä piruuttani tuon moottorinki vielä, kun on aikaa.
« Viimeksi muokattu: Huhtikuu 30, 2019, 10:43:03 kirjoittanut lobotomi »

Poissa olli__o

  • Administrator
  • "C8"
  • *****
  • Viestejä: 1 698
  • Peukkuja: 17
Vs: Xsara Picasso 2005 - Takalasinpyyhkimen moottori pimeenä
« Vastaus #6 : Huhtikuu 30, 2019, 14:00:05 »
Helpoin testi on antaa irtopiuhalla tuohon 2-napaan hetkeksi maata, en tosin ole varma millainen komponentti sitä maata siihen syöttää, eli voi olla varminta irroittaa se oikea piuha siksi ajaksi, jolloin se ei olekaan enää niin hemppoa, vaan vaatii sorminäppäryyttä tai raa´an johdon katkaisun. BSI:stä tuo voisi tulla, selviää varmaan kun katsoo kummassa sulakerasiassa on sen sulake, mutta viiksiyksikkö sen pyynnön sinne lähettää väylän kautta. Merkkitesterillä voisi rajata COM-viiksiyksikön pois. (Tosin Olisiko Piassossa automaattinen pyyhkäisy takalasille, jos tuulilasinpyyhkimet on päällä ja kytkee pakin?
[Mode-edit]Korjattu tuo nasta KariM:n vinkistä...
« Viimeksi muokattu: Huhtikuu 30, 2019, 15:22:35 kirjoittanut olli__o »

Poissa KariM

  • "C8"
  • ********
  • Viestejä: 5 312
  • Peukkuja: 24
Vs: Xsara Picasso 2005 - Takalasinpyyhkimen moottori pimeenä
« Vastaus #7 : Huhtikuu 30, 2019, 14:17:59 »
Ykköspinni on käyttöjännite, en maattaisi sitä.

Poissa lobotomi

  • "C1"
  • *
  • Viestejä: 12
  • Peukkuja: 0
Vs: Xsara Picasso 2005 - Takalasinpyyhkimen moottori pimeenä
« Vastaus #8 : Huhtikuu 30, 2019, 16:20:53 »
Annoin sille mykälle maajohdolle suoraan maan muualta, mutta ei vaan moottori toimi. Koitin myös pakki päällä ja silloin tuolta sulakepoksin suunnalta alkoi kuulua tasainen muutaman sekunnin välein kuuluva napse. Eli nyt tuntuis että vika olis tuolla moottorin suunnalla. Voihan siellä vielä olla tämän päälle se katkennu johto / hapettunu liitos, koska en saanut sitä maata sieltä kakkosjohdosta irti.

Seuraavaksi taidan avata tuon moottorin ja kattoo onko se enää elvytettävissä.

Poissa IJN

  • "C3"
  • ***
  • Viestejä: 125
  • Peukkuja: 2
Vs: Xsara Picasso 2005 - Takalasinpyyhkimen moottori pimeenä
« Vastaus #9 : Huhtikuu 30, 2019, 17:36:24 »
Onko pyyhin toiminut äskettäin vielä?  Takalasinpyyhkimet usein jumittuu niin että akseliin valuu vesi ja laakeroinnin ruostuminen alkaa hidastaa pyyhkimistä, varsi pysähtyy vääriin asentoihin ja kuski lakkaa käyttämästä koko laitetta jonka jälkeen lisäruostuminen jumittaa akselin täysin liikkumattomaksi. Ohutta ruosteenirrotusöljyä saumaan valuttamalla, käsin eestaas välyksen alueella nitkuttamalla ja toistamalla tätä kymmenisen minuuttia "moottorin" saattaa hyvinkin saada elvytettyä, jos näin on. Moottori kestää yllättävän hyvin vaikka ajaisi jumia vasten.

Poissa lobotomi

  • "C1"
  • *
  • Viestejä: 12
  • Peukkuja: 0
Vs: Xsara Picasso 2005 - Takalasinpyyhkimen moottori pimeenä
« Vastaus #10 : Huhtikuu 30, 2019, 19:54:58 »
Ohutta ruosteenirrotusöljyä saumaan valuttamalla, käsin eestaas välyksen alueella nitkuttamalla ja toistamalla tätä kymmenisen minuuttia "moottorin" saattaa hyvinkin saada elvytettyä, jos näin on. Moottori kestää yllättävän hyvin vaikka ajaisi jumia vasten.

Hankin tämän auton vasta, joten ei tarkempaa tietoa kuinka kauan tuo on ollut mykkänä. Mutta tätähän voisi kokeilla ennenkuin lähden avaamaan koko moottoria.

Poissa lobotomi

  • "C1"
  • *
  • Viestejä: 12
  • Peukkuja: 0
Vs: Xsara Picasso 2005 - Takalasinpyyhkimen moottori pimeenä
« Vastaus #11 : Toukokuu 02, 2019, 13:34:04 »
Kylläpä tunnen itteni tyhmäksi, mutta paras kai kysyä mikä jippo tässä on.

Eli koitin ensin elvytellä moottoria ruosteenirrotusöljyllä tuloksetta. Päätin sitten lähtee irrottamaan sitä ja muistelin että siellä oli kolme ruuvia jotka pitää sitä kiinni. Kolmella ruuvillahan se tosiaan on kiinni, mutta eihän siellä päissä ollutkaan mitkään normaalit mutterit. Miten ihmeessä nuo 3 oikein avataan/moottori irroitetaan?

update: tuli mieleen että onko ne popniittejä siellä, että mun pitää porata se kanta irti jolloin moottori irtoo. onko näin?
« Viimeksi muokattu: Toukokuu 04, 2019, 00:36:24 kirjoittanut lobotomi »

Poissa lobotomi

  • "C1"
  • *
  • Viestejä: 12
  • Peukkuja: 0
Vs: Xsara Picasso 2005 - Takalasinpyyhkimen moottori pimeenä
« Vastaus #12 : Toukokuu 03, 2019, 11:03:35 »
Updating updaitti. Näinhän se oli että poralla popniittien kannat irti ja moottori irtos. seuraavaksi suoritan mahd. ruumiinavauksen tuolle.

Ja vielä.. Avasin ja putsasin ym. jne. ja moottori tuntuu toimivan taas. Oli varmaan kilo *askaa sisällä. Ei ihme ettei toiminu. Mutta sinnikkäitä tuntuvat olevan.. Olin lähes varma ettei herää henkiin.

Kiitän kaikkia avusta.. Toivon mukaan ei enää ihan heti tähän aiheeseen tarttis palata.
« Viimeksi muokattu: Toukokuu 04, 2019, 00:22:52 kirjoittanut lobotomi »

Poissa chewitsi

  • "C4"
  • ****
  • Viestejä: 200
  • Peukkuja: 3
  • Sukupuoli: Mies
  • Tampere C5
Vs: Xsara Picasso 2005 - Takalasinpyyhkimen moottori pimeenä
« Vastaus #13 : Toukokuu 04, 2019, 22:53:33 »
Jos luukkukiinni -tunnistin ei toimi, ei taida toimia pyyhinkään. Eikä mene/pysy ovet lukossa. C5:ssa jätin joskus pyyhkijän suojamuovin pois, jolloin totesin että siellähän on katkaisija johon tuon muovin pitäisi osua suljettaessa.