Kirjoittaja Aihe: Ilmastointi/lämmitys ongelma  (Luettu 1288 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa miimoi

  • "C1"
  • *
  • Viestejä: 29
  • Peukkuja: 0
Ilmastointi/lämmitys ongelma
« : Toukokuu 10, 2018, 21:11:51 »
C5 vm.2005 automaatti ilmastointi ei puhalla viileetä. Vaikka laskee kabiinin lämmönpyynniin minimiin niin mitää ihmettä ei tapahdu. Tuntus ku kompura ei edes lähtis käyntiin vaikka mitä tekee. Sitten toinen vika on se, että talvella appari sai naamallee jatkuvasti kylmää ilmaa ja nyt kesällä molemmat apparin suutttimet puhaltaa kuumaa? Jostain läpästä oon jostain lukenu, mutta voiko kyse olla siitä. Jos laitan puhaltamaan pelkästään tuulilasille niin sillon kyllä kaikki muut suuttimet menee kiinni. Niin ja tuosta ilmastoinnista vielä sen verran, että kun lämpökameralla kattelin kone huoneeseen niin mikään putkista ei ollu toistaan viileempi tai kuumpempi.

Paikalla yason

  • "C8"
  • ********
  • Viestejä: 1 109
  • Peukkuja: 8
Vs: Ilmastointi/lämmitys ongelma
« Vastaus #1 : Toukokuu 11, 2018, 10:08:07 »
C5 vm.2005 automaatti ilmastointi ei puhalla viileetä. Vaikka laskee kabiinin lämmönpyynniin minimiin niin mitää ihmettä ei tapahdu. Tuntus ku kompura ei edes lähtis käyntiin vaikka mitä tekee. Sitten toinen vika on se, että talvella appari sai naamallee jatkuvasti kylmää ilmaa ja nyt kesällä molemmat apparin suutttimet puhaltaa kuumaa? Jostain läpästä oon jostain lukenu, mutta voiko kyse olla siitä. Jos laitan puhaltamaan pelkästään tuulilasille niin sillon kyllä kaikki muut suuttimet menee kiinni. Niin ja tuosta ilmastoinnista vielä sen verran, että kun lämpökameralla kattelin kone huoneeseen niin mikään putkista ei ollu toistaan viileempi tai kuumpempi.

Jos laittaa lämmönsäädön kylmälle ja rämppää eco-nappia, niin pitäis kyllä kierroksissa tuntua selkeä nytkähdys ja käyntiäänessä vieno ero, kun kompressori kytkeytyy päälle ja pois. Jos kylmäainekset ovat käyneet vähiin, kompura ei käynnisty.

Lämmönsuuntausläppien akselit ovat tyypillinen ongelma, jotka ilmenevät juuri noin, että puhaltaa vain kuumaa tai kylmää. Yleensä vika ilmestyy ensin toiselle puolelle ja sitten toiselle. Lisäksi lämmönsäätö oireilee ensin siten, että joskus tulee vähän kuumempaa tai kylmempää kuin pitäisi, mutta ajamalla lämmöt täysin kuumalle tai kylmälle akseli saa vielä liikutettua läppää ja tilanne "korjaantuu".

Jos tuo 2005 on C5-II, niin vika on käsittääkseni katkenneissa läppien akseleissa. Jos se on viimeisiä ykköskoppaisia, niin vika on siinä, että akseli on liian lyhyt ja alkaa vaan pyöriä siinä läpässä olevan kolon huulilla, mihin sen pitäisi mennä.

Puhalluksen ohjaus tuulilasille, alas ja eteen hoituu muilla läpillä, mutta se ei kai ole tyypillisesti hajoillutkaan.

Poissa kampiveivi

  • "C3"
  • ***
  • Viestejä: 138
  • Peukkuja: 0
Vs: Ilmastointi/lämmitys ongelma
« Vastaus #2 : Toukokuu 11, 2018, 10:24:04 »
Ei aina vika ole läppäakselissa vaikka se kohtuu yleinen  ongelma on. Voi se vika olla siinä itse säätömoottorissakin. Eli kannattaa tutkia eka ennen kuin tekee tuomion viasta. Muuten käy niin että koitetaan korjata väärää vikaa. Ja tuosta ilmastoinnin toimimattomuudesta, onkohan näissä sitikoissa se kompuran ohjaus sulakkeen takana? Joskus on törmätty sellaiseenkin että ilmastointi ei ole toiminut koska ohjauksen sulake on kärvähtänyt tai jopa puuttunut. Ja onpa joskus ollut se kompuralle menevä johtokin poikki.

Poissa ealab

  • "C8"
  • ********
  • Viestejä: 3 665
  • Peukkuja: 4
  • "Hyvät pyhät, sanoi Manu maanantaina"
Vs: Ilmastointi/lämmitys ongelma
« Vastaus #3 : Toukokuu 11, 2018, 16:58:36 »
Läppämoottorit onkin hyvä katsoa ensi. Moottori hyppysiin, johdonpäässä ja säädellään lämpöä. Kara liikkuu n. 90 ast. Mutta ei ihan välittömästi. Jos ok, eikä kuulu rutinaa jos kara-akselia vähän pitelee. Ja jos näin, sitten läppien kimppuun. Niistä löytyy valmista asiaa. Operaatio on koettu.

Poissa Megaman

  • "C8"
  • ********
  • Viestejä: 3 310
  • Peukkuja: 15
  • Sukupuoli: Mies
  • 407 Coupé, 206, Boxer
Vs: Ilmastointi/lämmitys ongelma
« Vastaus #4 : Toukokuu 11, 2018, 17:24:30 »
^ No kyllä mä tarkistuttaisin ne kylmäaineet ekana. Siitä lähtisin liikkeelle, jos ei ilmastointi lähde päälle yasonin ohjeilla. Karat yms. liikeradat sitten selvitykseen myöhemmin...  :)
407 Coupé, Peugeot Boxer -05, Bombardier Quest 500. ex: C2 VTS -09, C5 SX 2.0i Break -03, BX, Xantia, 309... :-*

Paikalla yason

  • "C8"
  • ********
  • Viestejä: 1 109
  • Peukkuja: 8
Vs: Ilmastointi/lämmitys ongelma
« Vastaus #5 : Toukokuu 11, 2018, 18:38:15 »
Jos läppiä mennään tutkimaan, niin totta kai moottorin toiminta testataan siinä samalla, koska moottori on joka tapauksessa kätevä ajaa joko täysin kuumalle tai kylmälle ennen kuin siitä irrotetaan johdot, jotta sen saa kätevästi asennettua takaisin. Läpät kun pysyvät itsekseen vain joko täysin kuumalla tai kylmällä, ainakin C5-I:ssä, joten moottorinkin karan täytyy olla samassa linjassa.

Poissa miimoi

  • "C1"
  • *
  • Viestejä: 29
  • Peukkuja: 0
Vs: Ilmastointi/lämmitys ongelma
« Vastaus #6 : Toukokuu 11, 2018, 22:17:37 »
Auto on siis  C5-II. Mitään eco-nappia en autosta löytäny? Missä tää maaginen läppä sijaitsee...kennon edessä? vai miten se toimii. Pääsenkö näkemään läpän jos työnnän endoskopin keski venttiilistä sisään? Sitten on vielä yksi putki/letku mikä minusta menee kompuralle (videossa) kuuluuko sen heilua kun mummon hammas?
feature=youtu.be

Poissa miimoi

  • "C1"
  • *
  • Viestejä: 29
  • Peukkuja: 0
Vs: Ilmastointi/lämmitys ongelma
« Vastaus #7 : Heinäkuu 23, 2018, 14:30:00 »
No niin. Läpät on kuvattu ja videoo voin laittaa myöhemmin. Kuskin puolella läpät toimii, mutta apparin puolella sisempi läppä ei liiku.
Mutta itse kysymykseen. Eli tuo ilmastointi ongelma. Järjestelmä on täysin tyhjä ja tuo videossa oleva kompuralta lähtevä letku mietityttää. Siellä on kyllä O-renkaat, mutta ei kiristy kunnolla vaan jää heilumaan. Heiluuko muilla kompuralta lähtevä ylempi putki? Onko jotkut vaihtanu tuota? Mistä olet putken ostanu? Mä sulan tänne autoon ja reissuun pitäs lähtee.

Poissa japa

  • "C8"
  • ********
  • Viestejä: 1 289
  • Peukkuja: 2
  • Sukupuoli: Mies
Vs: Ilmastointi/lämmitys ongelma
« Vastaus #8 : Heinäkuu 23, 2018, 15:43:49 »
Tuota on varmaan aiemminkin täytelty, joten lähtisin UV-lampulla tutkimaan ilmastoinnin osia vuotokohdan löytämiseksi. Yleensähän noista menee kompressorilta lähtevä paineputki tai lauhdutinkenno.  Itse tilasin virosta aikanaan ilmastoinnnin osia spareto.fi:stä. Nyt tein pari tilausta aeromotors.fi:stä. Noissa tietenkin viikko kestää tulla :(
Ajossa: C5 II Break 2,0 HDi 136 (RHR) AM6 -06 + 406 HDi (RHZ) -00
EX-PSA:t: C8 2,2 bensa (3FZ) -05 + 406 GW HDi (RHZ) -04, Xsara 2,0Hdi Break -00, Xantia 2,0SX Berline -95, 406 2,1TD -98, 205 Rallye -90

Poissa miimoi

  • "C1"
  • *
  • Viestejä: 29
  • Peukkuja: 0
Vs: Ilmastointi/lämmitys ongelma
« Vastaus #9 : Heinäkuu 23, 2018, 21:28:26 »
Voi olla, että on täytetty. Mä en oo täyttäny ja viime kesänä toimi ihan hyvin. Lähinnä mietityttää tuo putki mikä tuossa videollakin näkyy, että kuuluuko heilua noin vai onko vuotanu tuosta itsensä tyhjäksi.

Poissa ealab

  • "C8"
  • ********
  • Viestejä: 3 665
  • Peukkuja: 4
  • "Hyvät pyhät, sanoi Manu maanantaina"
Vs: Ilmastointi/lämmitys ongelma
« Vastaus #10 : Heinäkuu 26, 2018, 07:45:55 »
Omassakin (C5II, 2007) tuntuu 1 liitos löysältä. Viileää tulee silti ja joka tapauksessa pitäisi viedä täyttöön. Tämä ei ole ongelma, vaan hantinpuolelta ei saa vilpoista ilmaa ollenkaan. Läppä sinänsä on ehjä ja moottori toimii. Läppä kuitenkin kääntyy hyvin kevyesti. Olisiko reunatiivisteet väljistyneet. Läppä on kokeiltu jo moottori irrotettuna ja rajoittimiin kääntyy.