Kirjoittaja Aihe: Picasson takasumarit eivät pala  (Luettu 557 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa Kurvelo

  • "C1"
  • *
  • Viestejä: 29
  • Peukkuja: 0
Picasson takasumarit eivät pala
« : Marraskuu 21, 2017, 19:45:40 »
2000 mallin picassa eivät takasumarit pala. Sen verran mittailin että virtaa ei sinne valoille asti tule. Sulake on ehjä ja merkkivalo syttyy tauluun.Onko jossain päin autoa joku rele sille vai onko tässä joku muu jutska.Jostain muistelen lukeneeni että jos autoon on laitettu vetokoukku niin sen sähköistys jotenkin voisi liittyä ongelmaan.? No nyt on kyllä sormi rystysiä myöten suussa.Oon kattellu haynesin kirjasta sähkökaaviota ja ymmärsin siitä yhtä paljon ku hullu puurosta.APUVA.

Poissa olli__o

  • Administrator
  • "C8"
  • *****
  • Viestejä: 1 397
  • Peukkuja: 14
Vs: Picasson takasumarit eivät pala
« Vastaus #1 : Marraskuu 21, 2017, 21:12:06 »
Jos autossa on vetokoukku, on siinä usein mikrokytkin, joka katkaisee auton omat sumuvalot (etteivät häikäisisi peräkärryn/vaunun etulevystä)

Tuo mikrokytkin on yleensä aika simppeli: ohut muovitappi tms. joka painuu kun töpseli on kiinni ja painaa kieman kupariluiskaa irti katkaisten kytkennän. Näkee kyllä jos osaa katsoa, yleisin vika on että siinä välissä kasvaa erilaisia vihreitä sähkökemiallisia partoja, eikä liuskat yhdistä. Joskun auttaa yleis/kontaktisprayt ja nylpyttäminen, joskus täytyy purkaa ja mekaanisesti putsata.

Selviää myös kun mittaa vetokoukun liittimeltä tuleeko sinne sumuvalon jännite kun nappia painelee (siis sumuvalon nappia, ei mikrokytkimen, sen mikrokytkimen ei pitäisi vaikuttaa  vetokoukun tapin jännitteeseen, ellei ole kytketty väärinpäin).

Kuvia Suappi-foorumilta:
http://foorumi.saabclub.fi/viewtopic.php?t=162717

« Viimeksi muokattu: Marraskuu 21, 2017, 22:18:33 kirjoittanut olli__o »

Poissa Kurvelo

  • "C1"
  • *
  • Viestejä: 29
  • Peukkuja: 0
Vs: Picasson takasumarit eivät pala
« Vastaus #2 : Marraskuu 23, 2017, 11:35:55 »
Kiitos vinkistä. Vetokoukun pistokehan se oli ongelmana. :)