Kirjoittaja Aihe: Lexia ei lataudu romppuvirheen takia  (Luettu 420 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa iloinen

  • "C4"
  • ****
  • Viestejä: 206
  • Peukkuja: 0
Lexia ei lataudu romppuvirheen takia
« : Joulukuu 03, 2019, 12:16:11 »
moi

Ostin palstalaiselta Lexia paketin.

On nyt useiden henkilöiden toimesta useaan Win versioon ladata yritetty tuloksetta.- pysähtyy 2/3 osan ladattuaan ja ilmoittaa lukuvirheestä??

Mikäs nyt neuvoksi

Oliko siinä toises levykkees pökötin tekniikka vai onko molemmat sitruunaa?

Jollei keltään lainaromppua löydy niin ne muut kilkkeet olis sitten tarjollako?


Poissa yason

  • "C8"
  • ********
  • Viestejä: 1 336
  • Peukkuja: 10
Vs: Lexia ei lataudu romppuvirheen takia
« Vastaus #1 : Joulukuu 03, 2019, 13:32:31 »
Jollei keltään lainaromppua löydy niin ne muut kilkkeet olis sitten tarjollako?

Kannattaa koittaa etsiä netistä jostain nuo asennuslevyt haluamalleen versiolle. Minä ainakin nakkasin kiinapaketista löytämäni asennuslevyt kaapin perälle heti alkuun.
C5-I 2.0i At -03, Subaru Outback 2.0d Mt -10, Chrysler Sebring 2.0i -03

Poissa iloinen

  • "C4"
  • ****
  • Viestejä: 206
  • Peukkuja: 0
Vs: Lexia ei lataudu romppuvirheen takia
« Vastaus #2 : Joulukuu 03, 2019, 20:49:41 »
Moi

Mikä on viimeisin versio numerokoodiltaan?

Poissa hyper

  • "C8"
  • ********
  • Viestejä: 2 617
  • Peukkuja: 15
  • ex: C5-II 2.0i Break
Vs: Lexia ei lataudu romppuvirheen takia
« Vastaus #3 : Joulukuu 03, 2019, 23:50:28 »
Onko siinä levyssä naarmuja? Niitä voi yrittää kiillottaa pois, tarkoitukseen on olemassa aineita ja välineitä. Mutta varovasti ettei levy kuumene hangatessa liikaa tai naarmuunnu lisää, muoviahan se vaan on.
Nykyinen kulkuneuvo: Honda CR-V Ex: Citroen C5-II Break

Poissa yason

  • "C8"
  • ********
  • Viestejä: 1 336
  • Peukkuja: 10
Vs: Lexia ei lataudu romppuvirheen takia
« Vastaus #4 : Joulukuu 04, 2019, 15:44:11 »
Google löysi ainakin v9.12 asti. Mutta uudemmat eivät välttämättä toimi vanhojen klooniadapterien kanssa. Riippuu, että minkä ikäiseen autoon pitää riittää, että kuinka uuden tarvitset. Itselläni on vanhojen muhkujen takia muistaakseni v7.57, kun ainakin siihen versioon asti on toiminut hyvin. Se ei ainakaan riko klooniadaptereja, joten siitä voi ainakin aloittaa.
C5-I 2.0i At -03, Subaru Outback 2.0d Mt -10, Chrysler Sebring 2.0i -03

Poissa iloinen

  • "C4"
  • ****
  • Viestejä: 206
  • Peukkuja: 0
Vs: Lexia ei lataudu romppuvirheen takia
« Vastaus #5 : Joulukuu 04, 2019, 18:07:29 »
Moi

Vuosimalli 2010 ja siitä vanhemmat kun kattaa niin hyvä. Ei paljoon tarvis - et näkis jousipallojen prosentit ja sais nää nurkkatutkat säädettyä  pyöränkulmien säätöä varten.

Niin ja se xsara pcatsu, mikä heitti tehot veks???