Kirjoittaja Aihe: Vastausviesti ei lähde alkuperäisellä otsikolla  (Luettu 224 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa ealab

  • "C8"
  • ********
  • Viestejä: 3 606
  • Peukkuja: 4
  • "Hyvät pyhät, sanoi Manu maanantaina"
Vastausviesti ei lähde alkuperäisellä otsikolla
« : Kesäkuu 30, 2018, 13:48:59 »
Mitäs se ealabi pelleilee ja muuttelee näitä otsikoita?

No, kun ei muuten saanut juttua liikkeelle. Kun ei "aito" otsake toiminut.  Ei taaskaan!

Poissa olli__o

  • Administrator
  • "C8"
  • *****
  • Viestejä: 1 369
  • Peukkuja: 14
Vs: Vastausviesti ei lähde alkuperäisellä otsikolla
« Vastaus #1 : Kesäkuu 30, 2018, 17:05:18 »
Jos viesti ei lähde alkuperäisellä otsikolla, lienee siihen jostain syystä tullut kiellettyjä merkkejä (jotka selain muuttaisi joksikin muuksi tai tulkittaiaiin uudelleenohjaukseksi/scriptiksi). Eli monet muut kuin aakkosnumeeriset merkit on jossain yhteydessä/yhdistelmänä kielletty.

Jos näin käy useinkin, kopioikaa se kelpaamaton otsikko tänne viestiketjuun, mutta silloinkin pitää käyttää "Lisää koodia" tagiä, koska se ei kelpaa silloin yekstiinkään, koodi tagi on risuaita keskivaiheilla fontin koon alla.

Ja muuten otsikon editoinnit mieluusti tietysti mahdollisimman pienellä muokkauksella, jos tarpeen, huomasin ettei viestin otsikkoa saakaan muutettua ihan samaksi kuin muissa, eli merkkimäärä tuli vastaan. (Vastauksissa sallitaan muutama ylimääräinen merkki että "Vs: " mahtuu lisäksi, mutta jos sitä editoi, ei sama enää mahdukaan)