Kirjoittaja Aihe: XM vm. -97 2.0 i jousitus pönöttää ja keskuslukitus ei toimi.  (Luettu 2218 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa Korkki

  • "C1"
  • *
  • Viestejä: 11
  • Peukkuja: 0
Ylläri, ostinpa laatuauton jonka halusin. sopivaan hintaan. Mutta, jotenkin tuo aktiivijousitus vinoilee, korkeussäätö konsolista kyllä toimii, mutta verratuna vanhaan BX:n  jousitukseen, ei palaudu alas ajon jälkeen, ei siis toimi normaalisti.Pumppu rokkaa, koskapa nätisti nostaa ylös. Mikä lie anturi kenkkuilee, kertokaapa Gurut ohjeita. Ja sitten, keskuslukitus kummittelee. Olen vaihtanut paristot avaimeen, mutta huomasin ettei toimi, koettanut tiirailla pointtia, mihin avaimella osoittelen, siis sisäpeilin suuntaan, ei oo näkyny kohdetta selvästi. Avain lukossakaan ei pelitä, on niinkuin yhtä puuta, ei uskalla vääntää. No, autosta en  luovu, sijoitan ekuja minkä vaatii, mutta jos tietäjät kiireiltään ja omalta elämältään kerkeävät, antakaa vinkkejä. Kiitoksia hyvälle foorumille, mulla ei ole kiirettä vastaukselle, eläkkeelllä näet ;) 

Poissa Jasu

  • "C8"
  • ********
  • Viestejä: 2 006
  • Peukkuja: 21
  • Sukupuoli: Mies
Vs: XM vm. -97 2.0 i jousitus pönöttää ja keskuslukitus ei toimi.
« Vastaus #1 : Huhtikuu 22, 2017, 19:12:50 »
Eiköhän tuon ikäisessä pitäisi olla jo vajoamisenesto, eli pitäisi pysyä reippaasti pitempään tolpillaan moottori sammutettuna, kuin aiemmat? Ja jos sitten alas haluat sen laskea, niin moottori pitää olla käynnissä, tai paremminkin hydrauliikassa paineet, ilman paineita ei vajoamisenestoventtiilit avaudu...

Ja keskuslukko, sekin käsittääkseni on tuon ikäisissä jo radiolla ohjailtu, eikä infrapunalla..?

Muistikuvia on nuo, voin väärässäkin olla, mutta ainakin -97 valmistetussa breakissa joka purettua tuli, oli noin...
Dyane 4x4 IE -69, Sm 2.7 -71, Dyane IE -74, Xm V6 -90, Xm V6 Break -92

Sekä Range Rover Classic -76 ja P38 -95

Keskimääräinen vuosimalli 1981

Poissa Korkki

  • "C1"
  • *
  • Viestejä: 11
  • Peukkuja: 0
Vs: XM vm. -97 2.0 i jousitus pönöttää ja keskuslukitus ei toimi.
« Vastaus #2 : Huhtikuu 22, 2017, 19:24:52 »
Tajuttoman nopea vastaus kysymykseen. Niinhän toi kai on , hitaasti vaipuu, mutta toi " radiolla ohjattu " on ihan rakettitiedettä, jos kerkeät, neuvo lisää. Kiitos vaivannäöstä.

Poissa olli__o

  • Administrator
  • "C8"
  • *****
  • Viestejä: 1 369
  • Peukkuja: 14
Vs: XM vm. -97 2.0 i jousitus pönöttää ja keskuslukitus ei toimi.
« Vastaus #3 : Huhtikuu 22, 2017, 20:18:49 »
Vanhemmissa oli näkymätöntä valoa eli infrapunavaloa lähettävä (LED) kaukosäädin joka pitää tähdätä aika sinnepäin toimiakseen ja uudemmissa on radioaaltoja tiedonsiirtoon käyttävä eikä vaadi näköyhteyttä. Vaihtui uudempaan suurinpiirtein noina vuosia.

Ainakin Xantian samanlaisessa? IR-kaukosäätimessä se LED erottui reiässä avaimen lehden yläpuolella. Tämä on läpinäkyvä 5 mm pyöreäkupuinen LED, ei se punainen kyljessä. (Ja jos on vanhempi IR-LED malli, niin kätevä kikka testaamiseen on kuvata sitä vaikka kännykkäkameralla, kamera kuvaa jotenkin myös IR valoa ja LEDin vilkunta näkyy, kokeile ensin vaikka jollain telkkarin tms. kaukosäätimellä) Mutta itsellä Xantiassa useimmin temppuili kai vastaanotin, sitä piti boottailla irrottamalla virrat vastaanottimesta katosta.

Poissa Korkki

  • "C1"
  • *
  • Viestejä: 11
  • Peukkuja: 0
Vs: XM vm. -97 2.0 i jousitus pönöttää ja keskuslukitus ei toimi.
« Vastaus #4 : Huhtikuu 22, 2017, 20:30:04 »
Tässäpä puntaroitavaa, avaimessa punainen LED eikä muuta...toki oon törppö, mutta osaan lukea forumin vastauksia,. Siis : tolla avaimen punaisella LED valolla ei oo mitään merkitystä siihen, että toimiiko lukot ?. Täytyy varmaankin lahestyä ongelmaa toiselta saitilta. Avaimen LED valo palaa, mutta mitään ei tpahdu mitäpä askartelisin ??, ei oo kiire vastailla. Täsmennän ; AVAIN siis periaatteissa toimii, mutta keskuslukitusyksikkö ei. Pitäiskö purkaa ja puhditaa ovien lukot tmv. ??  Kiitos

Poissa KariM

  • "C8"
  • ********
  • Viestejä: 5 120
  • Peukkuja: 22
Vs: XM vm. -97 2.0 i jousitus pönöttää ja keskuslukitus ei toimi.
« Vastaus #5 : Huhtikuu 22, 2017, 21:15:52 »
Toimiiko keskuslukko sisältä mistään napista?

Poissa Samo

  • "C4"
  • ****
  • Viestejä: 281
  • Peukkuja: 5
Vs: XM vm. -97 2.0 i jousitus pönöttää ja keskuslukitus ei toimi.
« Vastaus #6 : Huhtikuu 22, 2017, 21:35:21 »
Katsele avainta puhelimen kameralla (tai millä vaan digikameralla) samalla kun painelet nappia. Ihmissilmä ei infrapunavaloa näe, mutta kamera näkee.
Usein noissa on sen punaisen ledin lisäksi "linssi" josta se infrapunasignaali tulee ja peilin tienoilla katossa se vastaanotin.
Se punainen led on kai lähinnä osoittamassa että paristossa on virtaa.

Esim. näissä näkyy linssi avaimen terän vieressä (osoittaa samaan suuntaan):
http://www.xmclub.nl/sites/default/files/XM-sleutel.jpg
https://www.autoschluessel.net/shop/images/product_images/original_images/peugeot_106_key.jpg

Vm. 94 Xantia pysyi suorassa viikonpäivät. Oli tosin se sporttinapilla varustettu aktiiviversio josko noissa jotain eroa on..?

Siihen oven ulkolukkoon voi irroitusöljyä koittaa ja kevyellä voimalla käännellä edestakaisin. Parhaiten onnistuu kyllä kun ottaa kokonaan irti ja uittaa liuottimessa.
edit: Ja niin tosiaan vähintään niistä etuovien lukkonupeista pitäisi keskuslukon toimia kuitenkin..?
Nyt: -06 C4 ja -88 jellona. Ennen: 7 Pugattia ja 4 Sitruunaa

Poissa wesa

  • "C1"
  • *
  • Viestejä: 48
  • Peukkuja: 0
Vs: XM vm. -97 2.0 i jousitus pönöttää ja keskuslukitus ei toimi.
« Vastaus #7 : Huhtikuu 22, 2017, 22:42:44 »
-97:ssa on radiokake. On kyllä pieni punainen led mutta ei sitä kirkasta linssiä päässä. Led voi syttyä vaikka vaikkei tomisi tai patteri on vajavainen. Kaken piirilevyn juotokset kannattaa käydä suurennuslasin kanssa läpi. Keskuslukko pitäisi toimia etuovien lukkonapeista sisältä.
CX 25 Prestige -84, CX 22 i -88, GS X3-sähkö projekti, XM 2,5 td -96, Xantia Activa tct -96, C4GP 136 Hdi Excl A -07

Poissa Korkki

  • "C1"
  • *
  • Viestejä: 11
  • Peukkuja: 0
Vs: XM vm. -97 2.0 i jousitus pönöttää ja keskuslukitus ei toimi.
« Vastaus #8 : Huhtikuu 23, 2017, 19:05:56 »
Kiitoksia vastauksista. Ongelma selvisi se " Joku " oli asentanut autoon erillisen varkauksen esto järjestelmän, ja ohittanut alkuperäisen lukituksen. Nyt käy ja kukkuu...